IG-Banner
T R E F F P U N K T   der   I N T E R E S S E N G E M E I N S C H A F T
PN-Board   FAQFAQ   rulesRegeln     LesezeichenLesezeichen   LinksLinkliste   AnmeldungAnmeldung
ArchivArchiv 1   PS-GalerieArchiv 2   GalerieGalerie   TonaufzeichnungTonaufzeichnung   MuseumMuseum     MitgliederMitglieder   GruppenGruppen   ProfilProfil + UCPEinstellungen   LoginLogin

Schon gewusst, ...
Die IG FTF erhebt und speichert personenbezogene Daten ihrer Mitglieder unzugänglich für Unbefugte, gibt diese weder an Dritte weiter noch werden sie zu anderen als den bestimmungsgemäßen Zwecken genutzt. Minimale Informationen sind allen anderen Mitgliedern und sehr begrenzt auch für Besucher erkennbar. Mitglieder haben Anspruch auf umfassende Information und Korrektur ihrer hier gespeicherten Daten; als Autoren verzichten sie auf das Recht zur Löschung dieser Stammdaten. Wer das nicht will, darf kein Mitglied werden. Nichtöffentliche Bereiche sind verifizierten Mitgliedern vorbehalten. Öffentliche Bereiche können Besucher anonym einsehen. Wir werden nicht dieser lächerlichen Verschlüsselungshysterie verfallen sondern weiterhin ein lesefreundliches Portal bleiben!
Aktuelles Datum und Uhrzeit: 21.04.2021, 20:39
Alle Zeiten sind GMT + 3
 Übersicht » ..:: TONSPEICHERTECHNIK ::.. » MAGNETTON - TECHNIK & HISTORIE
Tonbandgerät BG26-2
Neues Thema eröffnen   Neue Antwort erstellen Seite 1 von 1 [10 Posts] Thema als ungelesen markieren ::  Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
KB100
Historiker


Status:  Offline
Eintritt: 30.11.2010
Mitgliedsnr.: 50
Beiträge: 58
#: 70
      
BL: Sachsen-Anhalt
      hallesaale.png



Beitrag1/10, Verfasst am: 11.05.2015, 15:38   

Betreff:   Tonbandgerät BG26-2
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo in die Runde,

mit meiner Frage wende ich mich vordergründig an die Forenmitglieder, die sich beruflich oder hobbymäßig intensiv mit Tonbandgeräten beschäftigen.
Ich habe von Gerald ein BG26 bekommen, bei dem ich gestern mit der Restaurierung begonnen habe. "Sehr zu meiner Freude" ist da z.B. der Motor fest. Es gehört zu meinen absoluten Lieblinsbeschäftigungen, diese Motoren wieder gangbar zu machen, denn das ordentliche zentrieren des Rotors beim Zusammenbau ist eine Viecherei.
Der Motorkondensator hat ein Fertigungsdatum 12.61, ein anderer 2.62. Der Literatur ist zu entnehmen, dass die BG26-Reihe ab 1961 entwickelt und ab 1963 gebaut wurde. Das Gerät, von dem ich hier berichte, hat die Fertigungsnummer 129.11.01534 und sollte daher aus dem 1. Baujahr stammen. Um so mehr war ich erstaunt, als ich auf der Leiterplatte die Bezeichnung BG26-2 gefunden habe. Da es ein solches Gerät nie gegeben hat, wäre es interessant, ob jemand etwas sagen kann, wie es zu der Bezeichnung (noch dazu bei einem so frühen Baujahr) auf der Leiterplatte gekommen sein kann.
In diesem Zusammenhang: Da ich ja den Motor ausbauen muss, habe ich mir ein Schaltbild aufgerufen, das ich digital vorliegen habe. Woher ich es habe weiß ich nicht mehr. Bei der Betrachtung ist mir aufgefallen, dass die Beschaltung des Geschwindigkeitsumschalters völlig anders dargestellt ist, als sie im Gerät realisiert wurde.
Ich habe dann bemerkt, dass auf dem Schaltbild die Geschwindigkeiten mit 9,53 bzw. 19,05 cm/s beschrieben sind.
Ist eventuell bekannt, ob der BG26-1-Motor, anders beschaltet, die doppelte Drehzahl erreicht, oder hatte man hier einen anderen Motor vorgesehen oder einfach nur die Capstanwelle auf den doppelten Umfang vergrößert?

Bei Interesse kann ich das Schaltbild ja mal hochladen. Ich will mal vergleichen, ob es auch Unterschiede im Entzerrer gibt zwischen diesem Gerät und dem BG26-1.


Viele Grüße
Klaus
_________________
Grüße aus Halle von
KlausB
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 5022
#: 69
      
BL: Sachsen
      kodersdorf.png



Beitrag2/10, Verfasst am: 11.05.2015, 21:27   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Klaus,

ein paar Mysterien kann ich aufklären.

Die Platte 26-2 findet nach meiner Erinnerung in wohl allen BG26 Verwendung. Darüberhinaus wird diese Platte auch im BG20-6 verbaut, hier mit einigen wenigen geänderten Bauteilen weswegen es auch nur eine einzige Reparaturschablone gibt.

Ein BG 26 mit 9,5 / 19 ist in wenigen Expl. gebaut aber nicht in die Serie übergeführt worden. Mit Langspielband und 15-er Spulchen war es wohl nicht die Lösung!

Es gibt in der Tat unterschiedliche Motore, genau wie bei KB100. Ich kann aber jetzt nicht aus dem Stehgreif sagen, ob für die Mustergeräte mit 9,5 /19 ein anderer, schnellerer Motor geplant gewesen ist - glaube es eigentlich nicht da man dann ein größeres Laufgeräusch produzieren würde. Ach ja, um das Kraut fett zu machen: Die Baureihe 26 enthält auch ein einfaches, nicht umschaltbares Modell, welches ebenso keinen Einzug in die Fertigung fand, genausowenig wie das BG27 was ja ursprünglich dem BG26 - nach Pflichtenheft - entspricht.

Du tust also gut daran, die Beschaltung NICHT zu verändern. Was bleibt wäre ein Vergleich der Motortypnummern. Es wäre immerhin ein interessantes Mosaiksteinchen mehr.

LG, Michael
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
KB100
Historiker


Status:  Offline
Eintritt: 30.11.2010
Mitgliedsnr.: 50
Beiträge: 58
#: 70
      
BL: Sachsen-Anhalt
      hallesaale.png



Beitrag3/10, Verfasst am: 12.05.2015, 17:40   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Michael,

so gerne wie's mir leid tut muss ich Dir widersprechen: Ich habe noch 2 BG26-1 offen dastehen. Auf beiden Platinen steht BG26-1 !
Weiter habe ich noch 2 BG26 luxus. Wenn ich die mal aufmachen muss werde ich auch schauen was da steht. Gleiches gilt für das BG20-6.
Das mit dem BG26 und nur einer Geschwindigkeit, also einer "Billig-Variante" hörte ich schon.
Bei dem Gerät von Gerald habe ich den Motor wieder hinbekommen und dieses Mal war es gar nicht so schwierig, Schwein gehabt.
Weil der Motor fest war, habe ich das Gerät bisher nie so lange eingeschaltet, dass die Röhren warm geworden wären. Nun habe ich es getan und es empfing mich, selbst bei zugedrehtem Lautstärkeregler ein tierisches Brummen. Ich würde sagen 50 Hz. Die Balken der EM84 schlagen fast zusammen. Wenn ich eine Aufnahmetaste betätige ist das Brummen weg, und zwischen den Balken der Anzeigeröhre ist etwa 1cm Luft und sie reagieren leicht, wenn ich am Lautstärkeregler drehe. Auch wenn ich die Stoptaste drücke wird das Brummen zumindest leiser und die Balken entfernen sich etwas voneinander.
Nun wieder die berühmte Ferndiagnose: Wo fange ich an zu suchen?

Übrigens habe ich die Motordaten von diesem Gerät mal notiert. Die Typ-Nr. lautet 1082.6/1

.
_________________
Grüße aus Halle von
KlausB
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 5022
#: 69
      
BL: Sachsen
      kodersdorf.png



Beitrag4/10, Verfasst am: 12.05.2015, 18:41   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Klaus,

auch bei mir sielen sich noch mehrere BG 26 herum und wenn ich mal Zeit habe zu graben, werde ich die Dinger raussuchen und nachschauen - erinnerlich sind mir aber eigentlich nur die 2-er Platinen. Zumindestens fand ich da nichts besonderes dran Smile

Wegen dem Brumm:
Wenn die Spannungsmessungen keine dramatischen Abweichungen zeigen, ist vom Netzteil vermutlich alles in Ordnung. Da der Brumm nicht mit dem Regler veränderbar ist, kann er nur im / am Poti selbst bzw. an der Beschaltung desselben entstehen = Massekontakt einer Signalleitung. Das zumindestens schließe ich daraus, daß der Pegel mit dem Poti regelbar ist. Zieh die EL95 und dann sollte das Gerät stumm sein und die EM84 im Normalmodus anzeigen. Wenn nicht - wird es lustig.

Eben noch gesehen:
Zitat:
Auch wenn ich die Stoptaste drücke wird das Brummen zumindest leiser

Das deutet dann doch auf Stromversorgung = Netzteilelkos.
Beim BG20-6 und ich glaube mich richtig zu erinnern, auch beim 26 wird ein Doppelelko 50+50µF eingesetzt. So wie Du es schreibst kann dieses Ding in der Liste der Verdächtigen an oberster Position stehen. Das reicht von Taubheit bis innerem Schluß. Bei Druck der Stopptaste wird ja der Stromfluß reduziert da die Verstärkerlöeistung nicht mehr abgefordert wird. Damit steigt die Spannung leicht an - das ist unerwünscht und es erfolgt darum zumeist eine Absenkung. Die Siebleistung ist in dieser "Betriebsart" relativ größer - einfach weil keine Leistung abgerufen wird, kann sich Elko mehr aufladen - Wenn die Büchse warm wird - zu viel Reststrom, kann mit einzelner Formierung versucht werden zu kompensieren. Bleibt er kalt, war es das, raus damit er ist taub oder hat einen Schluß.

Wegen der Motordaten: Das bringt hier nicht viel weil man es nicht finden wird. m besten ist ein Foto vom Typschild des Gerätes und in der Bildbeschreibung die Motordaten eintragen. Oder ein Foto vom Motorschild aber das ist bei eingebautem Motor nicht so günstig zu machen Wink
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
KB100
Historiker


Status:  Offline
Eintritt: 30.11.2010
Mitgliedsnr.: 50
Beiträge: 58
#: 70
      
BL: Sachsen-Anhalt
      hallesaale.png



Beitrag5/10, Verfasst am: 14.05.2015, 12:51   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Michael,

heute, zum Herrentag, sitze ich wieder vor Geralds BG26. Der Motor läuft, Den Doppelelko im Netzteil habe ich erneuert, es brummt nichts mehr, Sicherungshalter über Nacht in rotem Wellenschalteröl gebadet, mit Spiritus gereinigt, nagelneue Sicherungen eingebaut, die Steuerung funktioniert die EM84 leuchtet aber es kommt kein Ton aus der Kiste.
Nun habe ich mal die Spannungen gemessen:

Anode EL95 Soll 238 Ist 290
g2 EL95 Soll 230 Ist 285
Anode ECC83/2 Soll 170 ist 140
Anode ECC83/1 Soll 115 Ist 100
Anode EF86 Soll 75 Ist 33
g2 EF86 Soll 42 Ist 21

Bei allen diesen Messpunkten gibt es bei Berührung mit der Messspitze auch ein Kratzen im Lautsprecher zu hören. Im Fall der Anode EF86 auch Lautstärkeabhängig von der Stellung des Lautstärkepotis.
Wenn ich an g1 der EF86 gehe passiert gar nichts und dann ist man ja eigentlich schon fast am Kombikopf angekommen.
Ich würde ja noch den Schaltschieber ausbauen, aber die Null-Reaktion am g1 EF86 lässt mich den Schieber zunächst eigentlich ausschließen.

Hast Du bei diesem Fehlerbild wieder einen Tip für mich? Die gemessenen Spannungen weichen ja eigentlich auch reichlich von den Sollwerten ab. Sad Gemessen habe ich mit analogem Instrument 1kOhm/Volt. Der Schaltplan gibt ein Instrument mit 20 kOhm/Volt vor. Kann das ein Grund für die Abweichungen sein? Kann ich mir nicht vorstellen.
Vielleicht auch noch hilfreich: Wenn ich eine Aufnahmetaste drücke und den Brummfinger an den entsprechenden Eingang halte, ist an der Anzeigeröhre auch keinerlei Reaktion zu sehen.

Ich habe nun auch mal noch die Spannungen am Elko im Netzteil gemessen: An dem Teil, der mit W251 verbunden ist sind es 280 Volt, an dem anderen messe ich 310 Volt. Für diese Stelle sind im Schaltbild 260 Volt angegeben. Muss ich mein Instrument weghauen???

Gruß Klaus
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 5022
#: 69
      
BL: Sachsen
      kodersdorf.png



Beitrag6/10, Verfasst am: 14.05.2015, 15:26   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Klaus,

da Du mit einem Instrument, welches auf grund seiner Niederohmigkeit die Meßstelle weitaus mehr belastet als das vorgeschriebene 20k Instrument (Uni IV paßt ich diese Zeit) sollten im Normalfalle die Meßwerte deutlich von den angegebenen Werten abweichen - nach unten allerdings! Mit einem DMM dagegen werden sie noch deutlich höher liegen.

Wenn Du erheblich höhere Spannungen messen kannst, der Spannungswähler korrekt eingestellt ist und dann noch - um definierte Verhältnisse zu schaffen - die Eingangsspannung auf 220~ heruntergeregelt wurde, gibt es nur eine Erklärung: Die Endstufe arbeitet nicht, es fließt kein Strom. Kannst Du einfach überprüfen, indem Du statt der Sicherung im Anodenkreis ein Amperemeter an die beiden kontakte klemmst.

Eventuell fließt überhaupt kein Strom, ist also auch schon die EF86 stromlos. Da dort Anodenspannung anliegt, kann nur eine Unterbrechung auf Kathodenseite vorliegen bzw. eine kpl. Unterbrechung der Minus-Leitung bestehen. Es gab ja von Anbeginn da ein Problem, welches auf den brüllenden Brumm hinwies. Jetzt ist der umgekehrte Fall eingetreten - es schweigt sich aus. der Brüller ist vermutlich durch eine abgerissene / lose hängende Masse- / Minusleitung ausgelöst worden. Er kam also nicht aus der Endstufe denn er war ja nicht oder nur teilweise regelbar. Es kommen somit zwei Brummquellen in Betracht - die konstante Brumme lieferte der Doppelelko im Netzteil und die Brülleinsätze rührten von einem Drahtbruch - was auch immer und den gilt es nun zu finden. Ein Defekt innerhalb eines Schiebeschalters ist zwar nicht auszuschließen doch kommt der ohne mechanische Einwirkung von außen nicht eben als anzunehmend in Frage. Die Schiebesegmente sind in gewisser Weise selbstreinigend - 10 mal schnell gedrückt - geht es dann wieder.

Also kannst Du jetzt nur einen auf Eichhörnchen machen und flink suchen, auch bissel buddeln an der richtigen Stelle = überall dort wo Strippen aus dem Kabelbaum bewegt werden wenn die Platte hochgeklappt wird. Da ist wohl eine vollends ab.


Nachtrag:
Habe eben gesehen, daß die Werte der EF86 deutlich kleiner als Normal sind - da hole ich mir nun doch mal die Schaltung auf den Schirm!

Prüfe mal, ob zwischen Kathode EF86 und der Elkobüchse ein Spannungsgefälle vorhanden ist - dann sehen wir weiter.
Wenn C110, 47nF, Feinschluß hat zieht er die Anode über das Poti runter. Das gibt Rückwirkung auch auf die Doppeltriode! Der C ist auch auf der Prüfschablone eingezeichnet und damit leicht zu kontrollieren; ich vermute einen Gewaplast - die haben einfach ausgelebt! Wenn Du ihn rausschneidest sollten die Anodenspannungen EF und ECC normales Niveau haben. Der Ersatz-C ist naturgemäß brummempfindlich korrekt einzulöten; also so, daß sein äußerer Belag schirmend wirken kann. Bei modernem Ersatz muß man ggfs. die richtige Polung ausprobieren und es kann nötig sein, eine "Schirmfolie" drumzuwickeln und an Masse zu legen.
Übrigens - ich habe lange gegrübelt wieso Du so "komische" Sollspannungen angibst - nun weiß ich es: Das SB was als Info in der BDA einliegt ist natürlich nicht unbedingt maßgeblich! Änderungen wurden bei diesen Zetteln wohl nie berücksichtigt. Dafür gab es ja die TI.
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
KB100
Historiker


Status:  Offline
Eintritt: 30.11.2010
Mitgliedsnr.: 50
Beiträge: 58
#: 70
      
BL: Sachsen-Anhalt
      hallesaale.png



Beitrag7/10, Verfasst am: 14.05.2015, 18:06   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Also, zwischen der Kathode und dem Becher ist keine Differenz und über die Halterungen der Anodensicherug fließen 11 mA. Den C110 kann ich ja mal auswechseln, wenn ich in meinem Bestand einen finde. Das wird aber frühestens am Sonntag. Wir fahren morgen nach Berlin ins Udo Jürgens-Musical und kommen erst am Samstag zurück.

Klaus
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 5022
#: 69
      
BL: Sachsen
      kodersdorf.png



Beitrag8/10, Verfasst am: 14.05.2015, 18:15   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Schneide ihn einfach ab! Der MUSS raus. Der Ersatz kommt mit dem Außenbelag an die Anode. Wenn er ab ist sollte der Strom zurück und die Spannungen EF / ECC hochlaufen.

Der Schirmgitterelko ist ebenso ein Verdächtiger wie der Anodenglätter doch beide Elkos hätten nicht so eine erhebliche Wirkung auf die EF86 - verglichen mit der am gleichen Draht hängenden ECC. Darum: Auch die beiden Elkos mit wechseln. Es sind eben Alterserscheinungen - so ist das nunmal. Und es sind nicht die einzigen und letzten Kandidaten, die Ärger zu machen versprechen. Alles was Gewaplast und auch Duroplast ist kannst Du getrost rausschneiden. Immer eines nach dem anderen.

Viel Spaß in Berlin!
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
KB100
Historiker


Status:  Offline
Eintritt: 30.11.2010
Mitgliedsnr.: 50
Beiträge: 58
#: 70
      
BL: Sachsen-Anhalt
      hallesaale.png



Beitrag9/10, Verfasst am: 16.05.2015, 19:03   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Michael,

nach dem Nachmittags-Käffchen habe ich mich wieder auf Fehlersuche begeben. Es wird wohl auf eine Unterbrechung irgend eines Leiters hinauslaufen. Außerdem war der Massedraht an dem Stecker, wo die Leitung vom KK kommt, ab.
Ich konnte dem Gerät mittlerweile ein paar Töne entlocken. Aber nur, wenn die Leiterplatte ausgeklappt ist. Sobald sie etwa 45° eingeklappt ist, ist Schluss mit lustig. Ohne sie zu ziehen konnte ich an den Steckverbindern keinen losen Draht entdecken. Morgen werde ich es dann mal etwas tiefgründiger untersuchen.

Gruß Klaus
Nach oben
KB100
Historiker


Status:  Offline
Eintritt: 30.11.2010
Mitgliedsnr.: 50
Beiträge: 58
#: 70
      
BL: Sachsen-Anhalt
      hallesaale.png



Beitrag10/10, Verfasst am: 17.05.2015, 17:17   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Heureka, ich hab's gefunden. Ein Draht war am Stecker 8 ab und einer am Lautstärkeregler. Nun läuft die Kiste wieder. Die Lämpchen muss ich wohl noch putzen. Die habne immer mal keinen Kontakt.

Danke für Deine Tips bei der Ferndiagnose - bewundernswert!

Gruß Klaus
_________________
Grüße aus Halle von
KlausB
Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen Seite 1 von 1 [10 Posts] Thema als ungelesen markieren ::  Das Thema drucken
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
 Übersicht » ..:: TONSPEICHERTECHNIK ::.. » MAGNETTON - TECHNIK & HISTORIE
Gehe zu:  
Du kannst keine Beiträge in diesem Bereich schreiben.
Du kannst auf Beiträge in diesem Bereich nicht antworten.
Du kannst deine Beiträge in diesem Bereich nicht bearbeiten.
Du kannst deine Beiträge in diesem Bereich nicht löschen.
Du kannst an Umfragen in diesem Bereich nicht mitmachen.
Ähnliche Beiträge
Thema Autor Bereich Antworten Verfasst am
Keine neuen Beiträge Eine Frage zum Tonbandgerät Smaragd schmerztablette * Diskussionsboard Magnetton * 8 22.08.2020, 22:35 Letzten Beitrag anzeigen
Keine neuen Beiträge Ein Bauteil für ein Tonbandgerät Smar... schmerztablette MAGNETTON - TECHNIK & HISTORIE 17 24.07.2020, 19:46 Letzten Beitrag anzeigen
Keine neuen Beiträge Bandmaschine,Tonbandgerät,Studio-Band... MGW51 # Auktionen # 2 30.01.2015, 17:27 Letzten Beitrag anzeigen
Keine neuen Beiträge BRAUSE - ELEKTRON GmbH: Spitzen-Tonba... MGW51 MAGNETTON - TECHNIK & HISTORIE 4 01.08.2014, 15:34 Letzten Beitrag anzeigen
Keine neuen Beiträge Seltenes Eigenbau-Tonbandgerät schmerztablette * OT - Quasselecke * 4 17.02.2013, 02:28 Letzten Beitrag anzeigen
Rollbalken

Unsere Software nutzt mehr als 70 Erweiterungen, von der großen Mod bis zum kleinsten Snippet. Wir bedanken uns für das Engagement bei:
AbelaJohnB, Acid, acoolwelshbloke, AmigaLink, asdil12, AWSW, blubbin, Brewjah, CBACK, Chaze, DimitriSeitz, Flance, Flipper, FuNEnD3R, Hainer, Jamer, Leuchte, Mac, MagMo, mgutt, mitsubishi,
mosymuis, Niels, Nivisec, Nuttzy, OXPUS, PhilippK, Pthiirk, romans1423, R.U.Serious, S2B, Saerdnaer, scheibenbrot, SlapShot434, Smartor, spooky2280, Tuxman, ultima528, Underhill,
Wicher, ycl6, ~HG~.
phpBB 2 © 2001, 2005 phpBB Group;  deutsche Übersetzung: phpBB.de & IG-FTF;  Konfiguration & Layout: IG-FTF © 2009, 2013

Vielen Dank für Ihre Visite bei der Interessengemeinschaft Funk-Technik-Freunde!
Bitte besuchen Sie auch die HP Tonaufzeichnung, das Original von Ralf Rankers,
verantwortlich betreut und fortgeführt von der Interessengemeinschaft.

Impressum