IG-Banner
T R E F F P U N K T   der   I N T E R E S S E N G E M E I N S C H A F T
PN-Board   FAQFAQ   rulesRegeln     LesezeichenLesezeichen   LinksLinkliste   AnmeldungAnmeldung
ArchivArchiv 1   PS-GalerieArchiv 2   GalerieGalerie   TonaufzeichnungTonaufzeichnung   MuseumMuseum     MitgliederMitglieder   GruppenGruppen   ProfilProfil + UCPEinstellungen   LoginLogin

Schon gewusst, ...
Die IG FTF erhebt und speichert personenbezogene Daten ihrer Mitglieder unzugänglich für Unbefugte, gibt diese weder an Dritte weiter noch werden sie zu anderen als den bestimmungsgemäßen Zwecken genutzt. Minimale Informationen sind allen anderen Mitgliedern und sehr begrenzt auch für Besucher erkennbar. Mitglieder haben Anspruch auf umfassende Information und Korrektur ihrer hier gespeicherten Daten; als Autoren verzichten sie auf das Recht zur Löschung dieser Stammdaten. Wer das nicht will, darf kein Mitglied werden. Nichtöffentliche Bereiche sind verifizierten Mitgliedern vorbehalten. Öffentliche Bereiche können Besucher anonym einsehen. Wir werden nicht dieser lächerlichen Verschlüsselungshysterie verfallen sondern weiterhin ein lesefreundliches Portal bleiben!
Aktuelles Datum und Uhrzeit: 16.10.2018, 14:09
Alle Zeiten sind GMT + 3
 Übersicht » ..:: FUNK-TECHNIK & -GESCHICHTE ::.. » RADIOGESCHICHTE(N) & -TECHNIK
Eumig 326U - mein neuer Patient
Neues Thema eröffnen   Neue Antwort erstellen Seite 1 von 2 [23 Posts] Thema als ungelesen markieren ::  Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Gehe zu Seite: 1, 2 Weiter
Autor Nachricht
TipFox
Moderator


Status:  Offline
Eintritt: 06.04.2006
Mitgliedsnr.: 11
Beiträge: 1636
#: 63
      
BL: NRW
      leverkusen.png



Beitrag1/23, Verfasst am: 21.08.2007, 16:56   

Betreff:   Eumig 326U - mein neuer Patient
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Mein neuer Patient - der Eumig 326U - Teil1

Hallo Freunde,

aus dem Bekanntenkreis erhielt ich ein schönes Bakelit-Gerät zur Reparatur. Es handelt sich dabei um ein österreichisches Gerät - ein EUMIG 326U von 1951. Laut Besitzerin steht das Gerät seit Jahren funktionslos im Regal und "der Empfang sei schon lange schlecht und dann irgend wann gar nicht mehr möglich gewesen . Man würde damit gerne wieder Radio hören" :Wink:
Das gleiche Gerät (lt. Gerätenr. etwas jünger) steht bereits restauriert bei mir im Regal - ich denke, dass die Reparartur (hoffentlich) nicht zu aufwendig werden wird.

Hier zunächst mal ein Eindruck vom Zustand des Gerätes bei der Ankunft...
Das Gerät sieht noch sehr manierlich aus, hat keinerlei Macken am Gehäuse - allerdings ist die Netzanschlussleitung weder original, noch sicher angebracht (die "unvermeidliche" Lüsterklemme, Schukostecker):



Skala und Verzierungen sind noch TOP:



Hier die Rückseite - die Rückwand ist etwas ausgefranselt an den Befestigungspunkten, die ursprünglich in die Rückwand eingepresste Antennenbuchse wurde durch ein hässliche, blaue Plastikbuchse ersetzt :



An dieser "Bastelbuchse" sieht man schon eine der möglichen Ursachen für schlechten Empfang - die Litze hat keinerlei Lötzinn angenommen und "schlackert" lose in der Lötöse :



Im Inneren sieht noch alles sehr unberührt aus, keine direkt erkennbaren Verbastelungen, alle Röhren vorhanden und der übliche Staub der Jahrzehnte:



Wir haben hier ein Allstromgerät für MW/KW-Empfang. Es arbeitet mit den folgenden Röhren:

UCH42 (abgestimmte Vorstufe/Oszillator/Mischer)
UAF42 (ZF-Verstärker/Demodulator/Regelspannung/NF-Vorstufe)
UL41 (Endstufe)
UY41 (Einweg-Gleichrichter)

Bis auf die ungewohnt konsequent ausgenutzte UAF42 sicher nichts Besonderes ...

Hier der Schaltplan

Das Chassis wurde ausgebaut und das Gehäuse zur Reinigung komplett zerlegt. Die Knöpfe können einfach abgezogen werden.



Bei der Zerlegung des Gehäuses wurde dann leider doch ein kleiner Riss entdeckt, da werde ich mich dann später auch drum kümmern müssen.

Die Einzelteile wurden in Wasser mit simplem Haushaltsreiniger eingeweicht und gereinigt.

Tja - beim Chassis sieht es leider böse aus:



Aufgequollene Kondensatoren, rissige Widerstände, ein nachträglich angebrachter Elko (der alte ist defekt), jede Menge Geschmiere. Die Röhren "flutschten" mir regelrecht entgegen - die Fassungen hat wohl mal jemand grundlich mit irgend einem "Kontakt"-Spray behandelt.

Der Staub wurde entfernt und die Röhrenfassungen mehrfach mit Isopropylalkohol ausgespült und dann mit Pressluft getrocknet. Ich hoffe, dass keine leitfähigen Rückstände zurück geblieben sind.

Die Rückwand war reichlich verzogen und wurde nach einigen Stunden auf einer feuchten Unterlage (die Rückwand wird dabei weich) zwischen 2 Holzplatten unter Druck getrocknet.

Nachdem sich die Besitzerin nach Rückfrage entschlossen hatte, dass das Gerät auf jeden Fall wieder spielen soll, ging es weiter...

Festgestellte Fehler/zu erledigende Arbeiten:

- Netzteil-/ Kathodenelko UL41 ersetzen (erledigt, s.u.)
- Papierkondensatoren ersetzen
- Sicherung 1 defekt (erledigt, Draht ersetzt )
- Netzschalter defekt
- Gehäuse hat kleinen Riss ("gefixt")
- Rückwand richten, Antennenbuchse durch unauffälligere ersetzen

Bisher wurde erledigt:

- für die Sicherung gibt es in dieser Bauform keinen Ersatz, daher wurde der Schmelzdraht durch einen dünnen Litzendraht ersetzt.

- die Rückwand wurde gerichtet (angefeuchtet, ausgefranselte Ecken mit "Ponal" stabilisiert, zwischen 2 Spanplatten über mehrere Tage getrocknet

- die Röhren wurden gereinigt, die Sockel mit Messingbürste und Stahlwolle gereinigt, die Heizfäden haben alle Durchgang

- der Gehäuseriss wurde mit einer dicken Lage 2-Komponentenkleber "hinterlegt", so dass er sich nicht weiter vergrößert. Von aussen ist der Riss kaum zu sehen, da kommt später einfach Möbelwachs drauf...

- der 3-fach Elko (2*25uF Netzteil, 100uF Kathodenelko EL41) wurde ausgehölt und mit neuen Kondensatoren bestückt, s. die folgenden Bilder:

Es geht um diesen Kandidaten hier:



Der Elko enthält, wie schon erwähnt, sowohl die beiden Netzteilelkos (je 25uF/385V) als auch den Kathodenelko der Endstufe (100uF/12..15V). Im Elko ist reichlich Platz und so wurde der alte Elko vorsichtig geöffnet, geleert und mit neuen Bauteilen bestückt. Glücklicherweise besitzt dieser Elko einen eigenen Massedraht, so dass sich das Problem der Kontaktierung mit dem Alubecher gar nicht erst stellt;-). Den Ablauf der Reparatur sieht man im folgenden Bild:


äußerlich ist dem reparierten Elko nichts anzusehen ...

Der Ersatz des Schmelzdrahtes in der Sicherung durch einen Litzendraht ist nicht optimal, wie ich auf einen Einwand von einem anderen Mitglied hin zugeben musste. Das Auslöseverhalten ist damit unvorhersehbar ...

Daher habe ich erst einmal dafür eine bessere Lösung geschaffen - s. folgendes Bild:



Der neue Schmelzdraht wurde also einer modernen Schmelzsicherung mit der richtigen Stärke entnommen und die Sicherung sollte somit dem Original sehr nahe kommen.

Ich hatte ja schon erwähnt, dass der Netzschalter defekt ist. Den habe ich mir dann als nächstes vorgenommen. Der Schalter sitzt auf dem Lautstärkepoti. Die beiden Kontakte des Schalters sind parallel geschaltet (original) - und trotzdem kein Durchgang! Alles Schalten, Rütteln und Drücken nützte nichts - das Ding muss 'raus ...

So sieht der kombinierte Lautstärkeregler/Netzschalter aus:



Das ganze Poti/Schalter war überzogen von einem schmierigen Belag und da das Poti und der Schalter nicht hermetisch dicht sind, ist diese "Soße" auch im Innern zu erwarten. Ich habe das Ding daher erst einmal komplett zerlegt. Dabei muss man seeeehr vorsichtig vorgehen - so ein Poti ist meist nicht zu ersetzen - also jeden Schritt genau überlegen, nichts überhasten, damit rechnen, dass einem Federn um die Ohren fliegen, Fotos machen!

Hier mal ein paar Impressionen von der Zerlegung des Schalter/Potis:



Zunächst wurde alles mit Isopropylalkahol ausgewaschen und mit Pressluft getrocknet. Eine Überprüfung mit dem Ohmmeter ergab leider immer noch keinen Durchgang. Zudem kommt man nicht an alle Punkte des Schalters heran, da seine Einzelteile in das Kunsstoffgehäuse genietet sind - da ist nix zu machen

Also musste mal wieder die Gebissreinigungstablette ran - ca. 1 Stunde und alles war blitzblank, wie man hier am Schaltelement sieht :



Da jetzt zur Reinigung ja Wasser verwendet wurde, erforderte das noch eine Nachbehandlung mit einem ausgiebigen Bad in Brennspiritus. Dieser ist stark hygroskopisch und "saugt" auch die letzte Feuchtigkeit aus allen Ecken. Natürlich muss auch hier gründlich (aber vorsichtig!) mit Pressluft getrocknet werden - es darf Nichts zurückbleiben ...

Die Überprüfung mit dem Ohmmeter war danach i.O. - allerdings war einer der Kontakte immer noch etwas wackelig. Nachdem dieser Kontakt dann aber einige Male eine 6V/18W-Lampe schalten musste, war die Kontaktgabe einwandfrei Wink

Nachdem die beweglichen _Drehteile_ mit feinstem, harzfreiem Öl behandel wurden, bekamen Widerstandsbahn und andere _Schiebeteile_ einen feinen überzug aus "Wählerfett V" ( = medizinisch reine Vaseline). So behandelte Potis arbeiten erfahrungsgemäß Jahrzehnte ohne Kratzgeräusche ...

Dann ging es an den Zusammenbau, auch hierbei ist äußerste Vosicht geboten - die Metalllaschen können sehr leicht abbrechen. Eine Rohrzange hilft beim gleichmäßigen Andrücken:



Wenn alles gut läuft sieht das Teil fast wie neu aus:





UFFF Wink


Weiter geht's in Teil 2

Zuletzt bearbeitet von TipFox am 20.09.2017, 16:09, insgesamt 4-mal bearbeitet
Nach oben
Nils
Historiker


Status:  Offline
Eintritt: 28.03.2006
Mitgliedsnr.: 7
Beiträge: 628
#: 60
      
BL: Niedersachsen
      langelsheim.png



Beitrag2/23, Verfasst am: 27.08.2007, 17:44   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Sauber, sauber ! Very Happy

Wo ich den schwarzen Schrumpfschlauch über den Kondensatoren sehe...

ein Freund und ich wollten mein Oszilloskop von 1944 probehalber in Funktion setzen.

Die sechs großen Elkos sind allesamt magelhaft. So bauten wir aus vorhandenen Werten was zusammen.

Weil die aber sehr dicht aneinanderlagen, mußte dazwischen besser eine Isolation, um Übersprünge zu vermeiden.

Ich opferte einen alten Fahrradschlauch. Keine gute Idee !
Wie ich hinterher erfuhr, wird das Gummi mit Ruß und Metallanteilen schwarz gefärbt.

Sieht nur aus wie Schrumpschlauch Mad

Das gute Stück wartet noch heute auf einen Restaurator...

Viele Grüße, Nils
Nach oben
Holger66
Moderator


Status:  Offline
Eintritt: 27.03.2006
Mitgliedsnr.: 17
Beiträge: 291
#: 52
      
BL: NRW
      nettetal.png



Beitrag3/23, Verfasst am: 27.08.2007, 18:04   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Jürgen,

ein kleines feines Gerät. Wollen Deine Kunden damit tatsächlich wieder Radio hören ? Das setzt ja doch etwas Leidensfähigkeit voraus, bei dem Störgeräuschpegel heutzutage.

Absolut gelungen finde ich übrigens die auf Deinem Photo dargestellte Übertragung der Bewegung des Wellenbereichsdrehschalters auf die Welle des Umschalters. Sieht wie eine Pleuelmechanik aus.

Nur weiter so und bitte berichten !

Gruß
Holger
_________________
DRM = QRM !
Nach oben
TipFox
Moderator


Status:  Offline
Eintritt: 06.04.2006
Mitgliedsnr.: 11
Beiträge: 1636
#: 63
      
BL: NRW
      leverkusen.png



Beitrag4/23, Verfasst am: 27.08.2007, 18:11   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Nils,

ja - vor solchen Überraschungen ist man beim Improvisieren nie so ganz sicher. Dass Fahradschlauch leitfähig sein kann, ist mir auch neu, hätte mir also auch passieren können - zumal Fahrad- bzw. Mofaschlauch meine "Universal-Ersatzquelle" für kleine Gummiteile und Dichtungen ist Wink

Ich habe auch schon einmal ein Stück schwarzes Schaumgummi benutzt, um eine Halbleiterplatine zu "entdröhnen". Nach dem Einbau lief gar nix mehr - das war leitfähiger Schaumstoff, eigentlich zum Schutz von elektrostatisch empfindlichen Bauteilen gedacht. Da dieses "Leitgummi" sehr hochohmig ist, gab es zum Glück keinen ernsthaften Schaden Smile

@Holger: ja, grundsätzlich will man damit wieder Radio hören. Allerdings habe ich bei den Gesprächen doch den Eindruck gewonnen, dass es nicht über gelegentliches Vorführen hinaus gehen wird - Nostalgie eben Wink
_________________
Gruß TipFox
Nach oben
Nils
Historiker


Status:  Offline
Eintritt: 28.03.2006
Mitgliedsnr.: 7
Beiträge: 628
#: 60
      
BL: Niedersachsen
      langelsheim.png



Beitrag5/23, Verfasst am: 27.08.2007, 18:35   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Jürgen,

habe eben interessenhalber den Fachmann befragt:

zumindest ältere Fahrradschläuche haben einen gewissen Graphit-Anteil.

Sind also nur sehr bedingt als Isolator zu gebrauchen ! Shocked

Gruß, Nils
Nach oben
Getter
Historiker


Status:  Offline
Eintritt: 12.05.2007
Mitgliedsnr.: 15
Beiträge: 118

      
BL: Hamburg
      hamburg.gif



Beitrag6/23, Verfasst am: 27.08.2007, 20:31   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

TipFox schrieb wie folgt:
- für die Sicherung gibt es in dieser Bauform keinen Ersatz, daher wurde der Schmelzdraht durch einen dünnen Litzendraht ersetzt.

Mir wäre bei dem Sicherungsersatz unwohl ! Wann brennt sowas durch ? Es gibt von Wickmann wunderschön winzigkleine Einlötsi., RM5mm, noch viel kleiner als die altbekannten schwarzen Runddosen von denen. Werte ab 32mA aufwärts und spezifiziert bis 250VAC. Da ist man auf der sicheren Seite.

Sieht aber alles sehr liebevoll aus... ob ich auch soviel Elkogeduld hätte ? Bei Tek stellt sich die Frage zum Glück nicht - Elkos sind da natürlich -zig drin, im Netzteil viele 450/550V-Typen, aber wechseln musste ich erst genau einen einzigen - von Hunderten in den hiesigen Geräten. Alle anderen sind brav 'within specs'. Und diesen einen gab's ganz einfach als Originalteil mit den Original-Maßen und -Aussehen, nur Becher kürzer. Ich finde aber, dass man das bei so einem fast neuen Gerät (von 1956) auch erwarten kann.... Wink
Nach oben
TipFox
Moderator


Status:  Offline
Eintritt: 06.04.2006
Mitgliedsnr.: 11
Beiträge: 1636
#: 63
      
BL: NRW
      leverkusen.png



Beitrag7/23, Verfasst am: 27.08.2007, 20:35   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Burkhard,

das Gerät ist mit 2 Sicherungen à 2A abgesichert - da kann man das wagen.

Aber Du bringst mich auf eine noch bessere Idee: ich ersetze den Draht durch den Schmelzdraht einer 2A - Sicherung Wink
_________________
Gruß TipFox
Nach oben
DM1OAB
Historiker


Status:  Offline
Eintritt: 05.09.2006
Mitgliedsnr.: 51
Beiträge: 24

      
BL: Hessen
      hessen.gif



Beitrag8/23, Verfasst am: 28.08.2007, 00:22   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Jürgen,

ein sehr interessanter Bericht bis hier hin! Jetzt hast Du aber die Neugierde geweckt. Was ist denn nun mit dem Empfang? Hast Du mal ein Prüfsignal angelegt? Funktioniert der Oszillator? Was ist mit der NF Stufe? Sind die Röhren okay? Ja so etwas lässt mir dann immer keine Ruhe Laughing


Grüße
OA
Nach oben
TipFox
Moderator


Status:  Offline
Eintritt: 06.04.2006
Mitgliedsnr.: 11
Beiträge: 1636
#: 63
      
BL: NRW
      leverkusen.png



Beitrag9/23, Verfasst am: 28.08.2007, 18:13   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Olaf,

da bist Du der Zeit noch etwas voraus - bisher ist das Gerät noch in keinem Zustand, in dem an ein Einschalten auch nur zu denken wäre und bei den Röhren sind bisher nur die Heizfäden als "gut" gemessen Wink

Nach dem berechtigten Einwand von Burkhard ("Getter"), dass das Auslöseverhalten eines Litzendrahtes unvorhersehbar ist, habe ich heute erst einmal die Sicherung erneuert. Im Fortgang werde ich mich als Nächstes wohl um die wichtigsten Kondensatoren und Widerstände kümmern, damit ich bald einen ersten Einschaltversuch machen kann ....
_________________
Gruß TipFox
Nach oben
DM1OAB
Historiker


Status:  Offline
Eintritt: 05.09.2006
Mitgliedsnr.: 51
Beiträge: 24

      
BL: Hessen
      hessen.gif



Beitrag10/23, Verfasst am: 29.08.2007, 14:09   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

SUPER Arbeit Jürgen!

Ich bin weiter gespannt.
Durch diese Dokumentation, kannst Du wenigstens Deiner Auftraggeberin verdeutlichen welch Arbeit hinter so einem Projekt steckt.


Grüße
Olaf
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 4923
#: 67
      
BL: Sachsen
      kodersdorf.png



Beitrag11/23, Verfasst am: 29.08.2007, 15:03   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Da hat der Olaf den Nagel auf den Kopf getroffen!

So ein olles Poti, um mal nur ein Beispiel zu nehmen, hatte seinerzeit hier bei uns ca. 1,60 Mark im VK gekostet. Das bloße auswechseln im Reparaturfalle ist eine Sache von ca. 15' bis max. 30' (ist ja geräteabhängig) und da ist es erstmal kein Hit, welchen Stundensatz man hier als Berechnungsgrundlage einsetzt.

Der Auftraggeber kann es oft nicht verstehen, daß die Instandsetzung so einer "ollen Kiste" weitaus aufwendiger ist als es die rel. wenigen Eingeweide vermuten lassen. Zwie neue Röhren werden rel. gern gelöhnt, wenn aber immer noch die alten Teile drin sind, da kann ja nicht viel kaputt gewesen sein - vielleicht ein "Draht locker" oder sowas in der Richtung Augenrollen

Das Ergebnis des dann dauerhaften Hörgenusses muß halt erst vom Kunden "verarbeitet" werden.
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
Getter
Historiker


Status:  Offline
Eintritt: 12.05.2007
Mitgliedsnr.: 15
Beiträge: 118

      
BL: Hamburg
      hamburg.gif



Beitrag12/23, Verfasst am: 29.08.2007, 17:59   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Zum Glück nervt man mich selten mit derartigen Reparaturanliegen. Wenn ich mich doch mal darauf eingelassen habe, dann habe ich sofort vor den Augen der Leute das Chassis ausgebaut und gezeigt, wie es darin aussieht - korrodierte Si.- Halter, schmutzige Wellenschalter (dass das nicht funktioniert, das begreift jeder), gequollene, tropfende oder rissige Cs, Elkos 'mit Kruste', angebrannte Rs.... das gibt dann keine Diskussion mehr. Wenn doch, sofort ablehnen, wieder rein in's Gehäuse und ab nach Hause mit den Leuten.

Gut funktioniert auch ein Vergleich mit Oldtimer-Autos. Dass da nicht das kleine EUR 59.90- Wartungspaket einer roten Murkswerkstatt-Kette ausreicht, um einen frisch aus der Scheune gezogenen Wagen wieder betriebssicher zu machen und wie neu erstrahlen zu lassen, das sieht ja auch jeder ein.

Kondensatoren sind zB. das Öl des Radios. Keiner würde einen historischen Motor mit der noch verbliebenen Pfütze uralten Öles in dessen Ölwanne auch nur kurz starten wollen.
Diese Vergleiche lassen sich beliebig fortsetzen.
Nach oben
TipFox
Moderator


Status:  Offline
Eintritt: 06.04.2006
Mitgliedsnr.: 11
Beiträge: 1636
#: 63
      
BL: NRW
      leverkusen.png



Beitrag13/23, Verfasst am: 29.08.2007, 19:58   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Mein neuer Patient - der Eumig 326U - Teil2

Tja, Freunde - dieses Radio ist geradezu ein Paradebeispiel dafür, wie sich eine scheinbar "einfache Sache" so entwickeln kann. Der Aufwand ist vorher praktisch nicht abschätzbar ...

Und damit kein falscher Eindruck entsteht: so eine Arbeit kann man niemandem in Rechnung stellen - damit wäre die Reparatur für fast jeden einfach uninteressant, weil zu teuer.

OK - wieder zum Thema...

Nun ging es darum, das Gerät erst mal ans Spielen zu bringen. Dazu wurden alle Papierkondensatoren mit Reststrom gewechselt (tlws. lag der Widerstand weit unter 1M Augenrollen ). Auch einige Widerstände waren defekt:

- der Gitterableitwiderstand der UL41 unterbrochen
- mehrere Widerstände mit weit überhöhtem Widerstand (z.B. 40K statt 30K oder auch 180K statt 100K) ausserhalb der Tolleranz.

Ich will das jetzt nicht alles im Einzelnen hier aufzählen - ich zeige einfach mal die Unterseite des Chassis nach der "Behandlung" :



Und noch einmal vorher:




Hier seht Ihr die "Ausbeute" :



Noch ein paar Anmerkungen zum Wechseln von Bauteilen:
Das Auswechseln von Widerständen und Kondensatoren ist trivial - ist es das?

Fakt ist: bei Röhrengeräten ist es das sehr oft eben nicht. Es gibt einiges zu beachten. So ist es immer sinnvoll, vor jeder Maßnahme Fotos zu machen. Schon ein etwas anders gekürzter oder verlegter Bauteilanschluss kann an ungünstiger Stelle zu den verrücktesten Fehlern führen - Schwingneigung, Brummen, "Motorboating" - um nur einige zu nennen. In solchen Fällen kann man dann anhand der Fotos erkennen, wo man "Mist" gebaut hat ...

Ein gar nicht so sehr bekanntes Problem gibt es bei Rollkondensatoren: sie sind natürlich ungepolt - ABER es ist trotzdem nicht egal, wie herum man sie einbaut! Schaut Euch dazu einmal folgenden Ausschnitt an:



Ihr erkennt an den markierten Stellen bei den "KONDUR"-Kondensatoren einen schwarzen Ring, ähnlich der Minus-Markierung bei einem Elko.
Hier markiert dieser Ring den _äußeren_ Belag (oder Wickel) - d.h. diese Seite gehört an die "kalte" Seite, also im Normalfall an die Masse. Wenn Ihr genau hinseht, erkennt man das auch auf dem Ausschnitt, zumindest beim oberen Kondensator: Markierung liegt an Masse.

So wird der äußere Wickel gleichzeitig als Abschirmung genutzt. Schon Viele hatten nach einer Reparatur ein "unerklärliches Brummen" - hier ist eine der möglichen Ursachen Wink. Nun ist es so, dass nicht bei allen neueren Kondensatoren eine solche Markierung vorhanden ist - was nichts daran ändert, dass es auch hier diesen Effekt gibt. Um nun festzustellen, an welchem Anschluss der äußere Wickel liegt, kenne ich 2 Methoden:

1. Kondensator mittig zwischen 2 Finger nehmen (keinen Anschluss berühren!) und mit der Prüfspitze eines Oszilloskops die Anschlüsse abtasten. Der Anschluss mit der höheren Brummspannung liegt Aussen...

2. Kondensator greifen wie oben, abwechselnd die Anschlüsse an den "heißen" Draht eines Verstärkereingangs legen, lauteres Brummen = Aussen

Vielleicht kennt ja jemand noch eine bessere Methode?


Sooooo - nun wollte ich es aber wissen! Also alle Drahtreste vom Tisch und Gerät an den Regeltrafo. Langsam hochdrehen, den Stromverbrauch und die Anodenspannung im Blick - alles normal: Gerät zieht Strom, keine Anodenspannung (da Röhre noch kalt Wink ). Bei 130V stellen sich erste vertraute Gerüche (Vorwiderstand) ein und die Anodenspannung beginnt zu klettern -> Heizkreis also i.O. Bei ca. 170V ein erstes leises Brummen und bei 200: Plopp - die Kiste läuft Smile

Anodenspannung liegt bei 220V Betriebsspannung im erwarteten Bereich, keine Verzerrungen, soweit also Erfolgreich. Beide Wellenbereiche liefern an einer Prüfschnur als Antenne einige Sender, wobei MW noch in der Tagesdämpfung liegt.
Ich bin erst mal zufrieden, aber es gibt noch einiges zu tun. Der Wellenschalter kracht, das macht sich besonders im KW-Bereich bemerkbar - ist aber nur eine Fleißarbeit. Das Skalenseil rutscht etwas durch,
Netzkabel muss auch noch gewechselt werden, neue Antennenbuchse in die Rückwand usw. usw. Wink

Die Ursache des Schlupfes (Skalenseil) ist leider ernster: der Drehko ist in 3 Gummibuchsen gelagert. Diese Buchsen haben sich total verhärtet und sind geschrumpft:


Dadurch sitzt der Drehko näher an der Frontplatte, der Seilweg ist kürzer und schon "schlupft" das Seil...
Nutzte also alles nix, der Drehko musste raus. Beim Ausbau sind die Gummibuchsen dann vollständig zerbröselt. Sicher muss ich nicht extra erwähnen, dass dabei auch das Seil gerissen ist ? Shocked

Aber keine Sorge: ich hatte vorher reichlich fotografiert und auch eine Seillaufskizze angefertigt - also kein wirkliches Problem. Wenn man den Drehko schon mal ausgebaut hat, kann man ihn auch gleich richtig reinigen und fetten - das wurde dann gleich mit erledigt ...

Zunächst wollte ich den Drehko dann einfach ohne Gummi an die Frontplatte schrauben - musste dann aber feststellen, dass die Bohrungen so viel zu groß sind. Gummibuchsen sollten es auf keinen Fall wieder sein - also habe ich mich für die speziellen Unterlegescheiben für TO3-Transistoren (Nylon) entschieden. Normalerweise werden damit TO3-Gehäuse isoliert auf einen Kühlkörper geschraubt, beim Drehko sieht es jetzt so aus:


Anschließend folgte dann erst mal ein Probelauf, und siehe da: keine Krachstörungen mehr! Es war also gar nicht der Wellenschalter, sondern der wackelnde Drehko (obwohl der noch über einen extra Draht mit dem Chassis verbunden war). Das KW-Band war voller Stationen, als langjähriger KW-Hörer bin ich echt überrascht über die Empfindlichkeit des Gerätes...

Na ja - dann folgte unter 1000 Flüchen meine "liebste Tätigkeit", Seil auflegen Evil or Very Mad

Ein Seil passender Stärke habe ich noch neu "auf Lager", ein Stück davon wurde kräftig durch Kolophonium gezogen, das macht das Seil sehr griffig. Alle Rollen/Achsen wurden entfettet und dann ging das Elend los ...
Ich war schon kurz davor aufzugeben, weil die Länge einfach nicht passen wollte, als mir ein Trick einfiel, den ich mal irgendwo aufgeschnappt habe:

Statt das 2. Ende des Seiles zu einer Schlinge zu verknoten (das passt NIE Exclamation ), wird die Schlaufe durch ein dünnes Messingröhrchen (aus dem Modellbaubereich) gezogen. Dann kann man die richtige Spannung durch Ziehen am freien Ende einstellen und das Messingröhrchen zusammendrücken - passt perfekt Wink. Der Zeiger wird bei diesem Gerät auf das Seil geklebt, die Stelle muss man sich natürlich vorher merken (am Besten Fotos machen)

So nebenbei habe ich dann noch den (vergessenen) Antennen - KoppelC durch einen 2KV-Typen ersetzt...

OK - dann will ich mal so langsam mit meinem Bericht zum Ende kommen.
Die Netzschnur wurde noch getauscht, die Antennenbuchse erneuert und angeschlossen und nach einem weiteren Probelauf und einigen Fotos des Chassis das Gerät wieder zusammengebaut.
Da ich davon ausgehe, dass die Besitzerin nicht wirklich eine Antenne dafür hat, habe ich dann noch aus ca. 20m Kupferdraht eine Behelfsantenne (Wendelantenne) gefertigt. Damit spielen beide Wellenbereiche hervorragend - selbst Radio China konnte ich im 19m-Band hören ...

Hier nun zum Abschluss die letzten Bilder:













Nachtrag:

Im Laufe der Diskussion um diesen Thread stellte sich heraus, dass es durchaus unterschiedliche Ansichten gibt, was das Auswechseln von Kondensatoren mit Reststrom angeht. Ich persönlich wechsle Folienkondensatoren mit messbarem Reststrom aus. Das soll aber kein Diktat sein - ich gebe nur zu bedenken, dass Kondensatoren mit Restrom oft Arbeitspunkte verschieben oder unnötig heiss werden - also u.U. Folgeschäden verursachen.

Aber ich denke, da hat jeder so seine eigenen Erfahrungen und wird sich danach richten :Wink:
_________________
Gruß TipFox

Zuletzt bearbeitet von TipFox am 30.01.2014, 18:23, insgesamt 2-mal bearbeitet
Nach oben
Andreas
Bitte Admin kontakten!
Bitte Admin kontakten!


Status:  Offline
Eintritt: 27.03.2006
Mitgliedsnr.: 56
Beiträge: 436
#: 63
      
BL: Baden-Württemberg
      villingen.png



Beitrag14/23, Verfasst am: 30.08.2007, 00:55   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Jürgen,
ich hatte der eigenen Erbauung wegen mal ein paar Tage in Dresden und Umgebung verbracht, melde mich deshalb hier an dieser Stelle wieder zurück.
An dieser Stelle deshalb, weil diese Dokumentation und Diskussion sehr gelungen und interessant zu vErfolgen ist. Danke dafür.
Zu einer Anmerkung von wegen des Hörgenusses möchte ich bemerken, daß ich vor längerer Zeit mal einen Lorenz-Köln in der Mache hatte. (War hier glaub ich auch mal kurz besprochen worden). Dieses Gerät steht jetzt auf dem Nachttisch und es ist damit (ein Vierkreiser) ein sehr angenehmes Radiohören möglich.
Mag an der Ecke liegen wo ich hier wohne, so ein wenig im Dreiländereck zw. Ö, Ch. u. D, aber DLF, DW, SWR4 u. ORF1 kommen sehr gut und störungsfrei rein. Und manchmal muß ich mich zwingen das Gerät auszuschalten - etwas Schlaf sollte man schon vor dem Aufstehen haben. Für meine hochtonabfall belastete Ohren ist MW-Empfang aus solch "altem" Gerät angenehmer als das Gequietsche der heutigen Radiowecker.
Eine Frage: die WiMas in die alten Papphülsen zu stecken war nicht angedacht?
Und der tropenfeste C ist doch eigentlich unkaputtbar, hat der wirklich ´nen Schuß gehabt? (Wobei ich glaube, daß der nicht original drin war).
_________________
Gruß
Andreas
Nach oben
deltamike55
Bitte Admin kontakten!
Bitte Admin kontakten!


Status:  Offline
Eintritt: 08.03.2007
Mitgliedsnr.: 72
Beiträge: 209
#: 63
      
BL: Niedersachsen
      Niedrsachs.gif



Beitrag15/23, Verfasst am: 30.08.2007, 02:32   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo in die Runde,

Jürgens Beitrag ist momentan voll der Renner. Plakative Reparaturbeschreibungen gepaart mit verstecktem Fachwissen machen deinen thread zum Lesemagnet.
Deine "beste Partnerin von Allen" scheint wohl momentan zur Kur zu sein, bei deinem Zeiteinsatz...

Gruß, Dieter
Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen Seite 1 von 2 [23 Posts] Gehe zu Seite: 1, 2 Weiter
Thema als ungelesen markieren ::  Das Thema drucken
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
 Übersicht » ..:: FUNK-TECHNIK & -GESCHICHTE ::.. » RADIOGESCHICHTE(N) & -TECHNIK
Gehe zu:  
Du kannst keine Beiträge in diesem Bereich schreiben.
Du kannst auf Beiträge in diesem Bereich nicht antworten.
Du kannst deine Beiträge in diesem Bereich nicht bearbeiten.
Du kannst deine Beiträge in diesem Bereich nicht löschen.
Du kannst an Umfragen in diesem Bereich nicht mitmachen.
Ähnliche Beiträge
Thema Autor Bereich Antworten Verfasst am
Keine neuen Beiträge Neuer KW-Sender in der Oberlausitz, A... MGW51 RUNDFUNKGESCHICHTE 3 09.04.2018, 19:04 Letzten Beitrag anzeigen
Keine neuen Beiträge Neuer User "wolfer0" MGW51 Adminboard 0 14.12.2017, 18:50 Letzten Beitrag anzeigen
Keine neuen Beiträge Was ist mein Gerät wert ? MGW51 Mitteilungen / NEWS / IG-Intern 0 06.05.2016, 15:15 Letzten Beitrag anzeigen
Keine neuen Beiträge Neuer Bereich - Besucheroffen! MGW51 Adminboard 0 22.07.2014, 21:09 Letzten Beitrag anzeigen
Keine neuen Beiträge ACP in neuer, blockweiser Übersicht MGW51 Installationsprotokoll 0 09.06.2013, 14:12 Letzten Beitrag anzeigen
Rollbalken

Unsere Software nutzt mehr als 70 Erweiterungen, von der großen Mod bis zum kleinsten Snippet. Wir bedanken uns für das Engagement bei:
AbelaJohnB, Acid, acoolwelshbloke, AmigaLink, asdil12, AWSW, blubbin, Brewjah, CBACK, Chaze, DimitriSeitz, Flance, Flipper, FuNEnD3R, Hainer, Jamer, Leuchte, Mac, MagMo, mgutt, mitsubishi,
mosymuis, Niels, Nivisec, Nuttzy, OXPUS, PhilippK, Pthiirk, romans1423, R.U.Serious, S2B, Saerdnaer, scheibenbrot, SlapShot434, Smartor, spooky2280, Tuxman, ultima528, Underhill,
Wicher, ycl6, ~HG~.
phpBB 2 © 2001, 2005 phpBB Group;  deutsche Übersetzung: phpBB.de & IG-FTF;  Konfiguration & Layout: IG-FTF © 2009, 2013

Vielen Dank für Ihre Visite bei der Interessengemeinschaft Funk-Technik-Freunde!
Bitte besuchen Sie auch die HP Tonaufzeichnung, das Original von Ralf Rankers,
verantwortlich betreut und fortgeführt von der Interessengemeinschaft.

Impressum