IG-Banner
T R E F F P U N K T   der   I N T E R E S S E N G E M E I N S C H A F T
PN-Board   FAQFAQ   rulesRegeln     LesezeichenLesezeichen   LinksLinkliste   AnmeldungAnmeldung
ArchivArchiv 1   PS-GalerieArchiv 2   GalerieGalerie   TonaufzeichnungTonaufzeichnung   MuseumMuseum     MitgliederMitglieder   GruppenGruppen   ProfilProfil + UCPEinstellungen   LoginLogin

Schon gewusst, ...
Die IG FTF erhebt und speichert personenbezogene Daten ihrer Mitglieder unzugänglich für Unbefugte, gibt diese weder an Dritte weiter noch werden sie zu anderen als den bestimmungsgemäßen Zwecken genutzt. Minimale Informationen sind allen anderen Mitgliedern und sehr begrenzt auch für Besucher erkennbar. Mitglieder haben Anspruch auf umfassende Information und Korrektur ihrer hier gespeicherten Daten; als Autoren verzichten sie auf das Recht zur Löschung dieser Stammdaten. Wer das nicht will, darf kein Mitglied werden. Nichtöffentliche Bereiche sind verifizierten Mitgliedern vorbehalten. Öffentliche Bereiche können Besucher anonym einsehen. Wir werden nicht dieser lächerlichen Verschlüsselungshysterie verfallen sondern weiterhin ein lesefreundliches Portal bleiben!
Aktuelles Datum und Uhrzeit: 29.05.2020, 06:57
Alle Zeiten sind GMT + 3
 Übersicht » ..:: TONSPEICHERTECHNIK ::.. » MAGNETTON - TECHNIK & HISTORIE
Reparaturfrage: TFK M85 keine Wiedergabe mehr
Neues Thema eröffnen   Neue Antwort erstellen Seite 1 von 1 [8 Posts] Thema als ungelesen markieren ::  Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
Thomas
Historiker


Status:  Offline
Eintritt: 12.04.2006
Mitgliedsnr.: 3
Beiträge: 171

      
BL: NRW
      koeln.png



Beitrag1/8, Verfasst am: 18.08.2006, 16:09   

Betreff:   Reparaturfrage: TFK M85 keine Wiedergabe mehr
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Frage an die Röhrenspezialisten.

Nachdem ich meine M85 dank MichaelZ`s Hilfe wieder in Betrieb habe, kommt seit Gestern kein Ton mehr raus. Ein krachen der Regler ist über Lautsprecher und auch angeschlossenem Verstärker zu hören, aber das Gerät gibt kein Band mehr wieder.

Wer kennt sich aus mit dem guten Stück und kann mir helfen den Fehler zu finden?

Alternativ habe ich die AEG M85 hier, an der ich Vergleichsmessungen machen könnte, aber diese mackt auch ein wenig, so daß es mir lieber wäre, wenn mir jemand mit entsprechenden Kenntnissen weiter helfen könnte. Dabei könnte man die Macken der AEG vielleicht gleich mitbeheben, als da wären, daß zum Beispiel der rechte Bandzughebel eingestellt werden müßte.

Danke vorab und Gruß Thomas
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 4994
#: 68
      
BL: Sachsen
      kodersdorf.png



Beitrag2/8, Verfasst am: 18.08.2006, 23:25   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Thomas,

das ist nun etwas problematisch für mich, da ich nicht sagen kann wo beginnen.
Könntest Du mal eine detailliertere Anamnese erstellen? Die Frage nach etsprechenden Dokumenten wirst Du vermutlich auch negativ bescheiden?

Wenn ja, dann sag wenigstens mal, was in der Kiste für Röhren drin sind - ich habe das doch längst vergessen!
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
Phonomax
Historiker


Status:  Offline
Eintritt: 16.04.2006
Mitgliedsnr.: 105
Beiträge: 55

      
BL: Bayern
      muenchen.png



Beitrag3/8, Verfasst am: 19.08.2006, 18:33   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Ein freundliches Holla, quer durch die Bunzrepublik,

die Schaltung, ja sogar "Werkstattanleitung und Ersatzteilverzeichnis Telefunken- Tonbandgerät Magnetophon 85 mit zwei Geschwindigkeiten" sind als Scan in meinem Besitz, wobei die Auflösung gewisse Wünsche offen lässt. Aber in der Not frisst der Teufel ja bekanntlich ....

Der Komplexitätsgrad der Schaltung des Monogerätes hält sich in engeren Grenzen:
  • Vorstufe EF86,
    sie dient -Kombikopfanlage- sowohl als Vorverstärker für die Aufzeichnung wie denn als solcher für das Wiedergabesignal des Kopfes.
  • Aufhol-, Korrektur- und Ausgangsverstärker ECC83.
  • Magischer Fächer EM71a
  • Gegentaktoszillator ECC81
  • Endstufe in zwei Versionen: Eintakt ECL82 oder Gegentakt ECC 83 + 2xEL95

Das Gerät -monofon und Kombikopfanlage- lässt sich technisch sehr gut überblicken, weil die Nf nur einmal da, aber zwei Male benützt wird. Geht sie einmal, muss sie es auch das andere Mal tun. Wenn nicht, dann ist es eben der Schalter...

Die Röhren gehen (bis auf die EM71, die ja nur von Lorenz gebaut wurde) ja auch noch durchwegs günstig her, so dass die Wiederbelebung eigentlich kaum schwerfallen dürfte.

Hans-Joachim
Nach oben
Thomas
Historiker


Status:  Offline
Eintritt: 12.04.2006
Mitgliedsnr.: 3
Beiträge: 171

      
BL: NRW
      koeln.png



Beitrag4/8, Verfasst am: 19.08.2006, 23:13   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Leute,

demnach ist der Fehler wohl im Vorverstärker zu suchen.

@Hans-Joachim, ich sollte dann wohl die EF86 tauschen?
Da ich ja eine Baugleiche AEG habe, lässt sich das ja leicht bewerkstelligen.
Da Du die Serviceunterlagen hast, kannst Du mir sagen, wie der Bandzug eingestellt werden muß? Federwaage ist vorhanden, Tentellometer, habe ich hoffentlich richtig geschrieben, allerdings nicht.

An dieser Stelle noch eine Frage, gibt es für die Endstufe eine Alternative?
Bei beiden M85 wird die Röhre sehr heiß und führt zur verformung der Kunststoffabdeckung.
Da bei beiden Geräten nur eine Röhre als Endstufe eingebaut ist, nehme ich an, daß es die ECL82 ist.
Ich werde morgen aber beide öffnen um die Geschichte mit der Vorstufe zu testen, dann sehe ich mir die Endstufenröhren auch gleich an.

Vielen Dank schon mal für die Hilfe.

Gruß Thomas
Nach oben
Phonomax
Historiker


Status:  Offline
Eintritt: 16.04.2006
Mitgliedsnr.: 105
Beiträge: 55

      
BL: Bayern
      muenchen.png



Beitrag5/8, Verfasst am: 20.08.2006, 00:20   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Lieber Thomas,

nachdem es sich um einen Scan handelt, ist der Versand 'an sich' kein Problem, sofern die Box des Adressaten angesichts eines PDF-Files von 9,5 MB netto keine Probleme macht; mime-brutto sind das erfahrungsgemäß ja 13 MB....
Ein Tenetelometer -so schreibt man's- ist offenbar nicht nötig (war hier übrigens auch im professionellen Bereich erst sehr spät üblich; man behalf sich mit der "Tortenschaufel"), eine Federwaage aber wird vorausgesetzt.

So einfach lässt sich aus der hohlen Hand nicht eruieren, wo das Problem liegt. Es kann an der EF86, aber auch einem System der ECC83 oder den Pots, vor allem aber auch unseren geliebten Schaltkontakten haken. Ein vorsichtiges und umsichtiges Durchgehen des Nf-Pfades mit dem Oszilloskop zeigt in der Regel sofort, wo es nicht mehr weitergeht. Dass im Gerät 'allüberall' Anodenspannung herumvagabundiert, ist dir ja sicher klar...

Hans-Joachim
Nach oben
Thomas
Historiker


Status:  Offline
Eintritt: 12.04.2006
Mitgliedsnr.: 3
Beiträge: 171

      
BL: NRW
      koeln.png



Beitrag6/8, Verfasst am: 20.08.2006, 03:15   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Hans-Joachim,

schaun wir mal, was genau draus wird Very Happy

Das mit der Anodenspannung ist mir klar, schockt mich aber mittlerweile in keinster Weise mehr. Seit dem Treffen der Spulentonbandfreunde hier in Köln hatte ich gleich 4 ziemlich böse Unfälle und als Elektriker bin ich es eh gewohnt, öfter mal einen gewischt zu bekommen.

Auch das eine oder andere Messgerät habe ich schon über den Jordan geschickt.

Da ich ja über zwei M85 verfüge kann ich natürlich rumprobieren, allerdings weiß ich natürlich ohne Vergleichsdaten nicht, ob alles so in Ordnung ist, was ich da so finde. Schließlich können ja beide Geräte nicht mehr in Ordnung sein. Würde mich bei dem Alter der beiden Schönheiten auch sehr wundern, wenn auch nur eine noch in Topzustand wäre. Die AEG stammt zwar von einem Sammler aus Hof, aber da ich von dort zwei Geräte habe, mußte ich feststellen, daß er sich sehr auf den optischen Zustand versteift hatte. Ob die AEG von dem mackenden Bandzug abgesehen noch weitere Mängel aufweißt, davon gehe ich aus, ist die Frage.

Da mir der Bandzughebel solchen Brassel bereitet, konnte ich das Gerät nie richtig testen und ich habe mich auch noch nicht intensiv drum gekümmert.

Nun, ich schaue mal wie weit ich komme und werde bestimmt in kürze mit Fragen nerven.

Gruß Thomas
Nach oben
MGW51
Site Admin


Status:  Offline
Eintritt: 12.03.2006
Mitgliedsnr.: 2
Beiträge: 4994
#: 68
      
BL: Sachsen
      kodersdorf.png



Beitrag7/8, Verfasst am: 20.08.2006, 11:06   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Hallo Thomas,

eine Alternative für die ECL82 gibt es nicht. Diese Röhre wird sehr heiß!

Sie hat die gleiche Leistung wie der Vorläufertyp. die Stahlröhre ECL11 und das ist ein Riesending dagegen. In Radios mit relativ niedrigem Gehäuse waren zuweilen kleine Asbestplatten auf das Holz über dem Rohr geklebt - damit der Decklack nicht von der Hitze beschädigt wurde. In manchen Fällen taten es auch größere Stücken Alublech, die mit wenigen Millimeter Abstand an das Gehäuse geschraubt sind.
Wenn sich bei Deinem TB der Gehäusekunststoff verformt, dann bleibt Dir auch nur der Versuch, einen provisorischen Hitzeschild anzubringen.
_________________
Grüße aus der Lausitz von MichaelZ.

Die Reform der Rechtschreibung ist ein Symptom dafür, daß die Deutschen ihre Sprache nicht lieben.
(Eugen Ruge, Schriftsteller, 2018)
Nach oben
snzgl
Historiker


Status:  Offline
Eintritt: 24.03.2006
Mitgliedsnr.: 26
Beiträge: 285
#: 59
      
BL: Meck-Pom
      schwerin.png



Beitrag8/8, Verfasst am: 20.08.2006, 22:31   

Betreff:
Antworten mit Zitat Beitragsreport  Markiere diesen Beitrag und Anhänge als ungelesenen

Vielleicht auch mal den Kombikopf selbst untersuchen, ob dessen Wicklung noch Durchgang hat. (Brummprobe an den Kopfanschlüssen) Ist eventuell ein sogenannter Sperrkontakt vorhanden, der bei "Stop" den Verstärker stummschaltet. Wenn dieser zum Beispiel bei Tesla-Geräten nicht mehr öffnen gibt es auch keine Wiedergabe, weil dieser Kontakt die Kopfanschlüsse kurzschließt. Er wird beim genannten Bespiel vom Andruckrollenarm betätigt.
_________________
Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen Seite 1 von 1 [8 Posts] Thema als ungelesen markieren ::  Das Thema drucken
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
 Übersicht » ..:: TONSPEICHERTECHNIK ::.. » MAGNETTON - TECHNIK & HISTORIE
Gehe zu:  
Du kannst keine Beiträge in diesem Bereich schreiben.
Du kannst auf Beiträge in diesem Bereich nicht antworten.
Du kannst deine Beiträge in diesem Bereich nicht bearbeiten.
Du kannst deine Beiträge in diesem Bereich nicht löschen.
Du kannst an Umfragen in diesem Bereich nicht mitmachen.
Ähnliche Beiträge
Thema Autor Bereich Antworten Verfasst am
Keine neuen Beiträge BG 20/6 mit blubbernder Wiedergabe KB100 * Diskussionsboard Magnetton * 1 17.11.2018, 16:53 Letzten Beitrag anzeigen
Keine neuen Beiträge Seit vielen Jahren keine Kontoattacke... MGW51 * Mitgliederboard * 0 07.10.2017, 21:43 Letzten Beitrag anzeigen
Keine neuen Beiträge Reparaturfrage: TFK Magnetofon C2400 ... deltamike55 MAGNETTON - TECHNIK & HISTORIE 3 03.04.2014, 15:59 Letzten Beitrag anzeigen
Keine neuen Beiträge Grammophon-Ersatzteile, Schellackplat... MGW51 BEZUGSQUELLEN 0 07.11.2013, 18:39 Letzten Beitrag anzeigen
Keine neuen Beiträge Besucher können keine Kontaktlinks be... MGW51 Installationsprotokoll 0 28.04.2013, 21:52 Letzten Beitrag anzeigen
Rollbalken

Unsere Software nutzt mehr als 70 Erweiterungen, von der großen Mod bis zum kleinsten Snippet. Wir bedanken uns für das Engagement bei:
AbelaJohnB, Acid, acoolwelshbloke, AmigaLink, asdil12, AWSW, blubbin, Brewjah, CBACK, Chaze, DimitriSeitz, Flance, Flipper, FuNEnD3R, Hainer, Jamer, Leuchte, Mac, MagMo, mgutt, mitsubishi,
mosymuis, Niels, Nivisec, Nuttzy, OXPUS, PhilippK, Pthiirk, romans1423, R.U.Serious, S2B, Saerdnaer, scheibenbrot, SlapShot434, Smartor, spooky2280, Tuxman, ultima528, Underhill,
Wicher, ycl6, ~HG~.
phpBB 2 © 2001, 2005 phpBB Group;  deutsche Übersetzung: phpBB.de & IG-FTF;  Konfiguration & Layout: IG-FTF © 2009, 2013

Vielen Dank für Ihre Visite bei der Interessengemeinschaft Funk-Technik-Freunde!
Bitte besuchen Sie auch die HP Tonaufzeichnung, das Original von Ralf Rankers,
verantwortlich betreut und fortgeführt von der Interessengemeinschaft.

Impressum